Author Topic: Bad 22R motor mount? Harmonic balancer?  (Read 888 times)

0 Members and 1 Guest are viewing this topic.

Toybrota

  • Offline 4WD Legend
  • *****
  • Turtle Points: 166
  • Male Posts: 760
  • Member since Dec '15
  • Crawling with Marlin
    • View Profile
    • Buy me some coffee
Bad 22R motor mount? Harmonic balancer?
« on: Aug 12, 2017, 11:32:09 AM »
Went on a super bumpy road yesterday, and after leaving that area my 85 pickup vibrates at 1500 RPM.
Aside from that, the motor doesn't seem to sit straight up in the engine bay, a quick glance at the mounts didn't show that anything is wrong.
Is it possible it's something else?


Sent from my Nexus 6P using Tapatalk


Toybrota [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 166
  • Male Posts: 760
  • Member since Dec '15
  • Crawling with Marlin
    • View Profile
    • Buy me some coffee
Re: Bad 22R motor mount? Harmonic balancer?
« Reply #1 on: Aug 12, 2017, 11:45:21 AM »
Motor seems off center.

Sent from my Nexus 6P using Tapatalk


Toybrota [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 166
  • Male Posts: 760
  • Member since Dec '15
  • Crawling with Marlin
    • View Profile
    • Buy me some coffee
Re: Bad 22R motor mount? Harmonic balancer?
« Reply #2 on: Aug 12, 2017, 12:12:06 PM »
Found the problem. Pretty sure there is supposed to be bolts on the Tcase mount.

Sent from my Nexus 6P using Tapatalk


Toybrota [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 166
  • Male Posts: 760
  • Member since Dec '15
  • Crawling with Marlin
    • View Profile
    • Buy me some coffee
Re: Bad 22R motor mount? Harmonic balancer?
« Reply #3 on: Aug 12, 2017, 03:03:44 PM »
Turns out that wasn't the problem. I'm guessing it's just the motor mount.

Sent from my Nexus 6P using Tapatalk


Bad_Vision

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 0
  • Posts: 41
  • Member since Feb '17
  • Crawling with Marlin
    • View Profile
Re: Bad 22R motor mount? Harmonic balancer?
« Reply #4 on: Aug 13, 2017, 11:47:01 AM »
Probably. You only have those three mounts so if the tcase one is good then your left with engine mounts or possibly a u joint.

Sent from my XT1635-01 using Tapatalk


Toybrota [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 166
  • Male Posts: 760
  • Member since Dec '15
  • Crawling with Marlin
    • View Profile
    • Buy me some coffee
Re: Bad 22R motor mount? Harmonic balancer?
« Reply #5 on: Aug 13, 2017, 12:07:05 PM »
It was a broken mount, got a replacement and it's running good. Radiator shrowd is garbage now, but that's what happens.

Sent from my Nexus 6P using Tapatalk