Author Topic: Temperature Gauge Modification.  (Read 3044 times)

0 Members and 1 Guest are viewing this topic.

emsvitil

  • Online Silver Turtle Award
  • *
  • Turtle Points: 5415
  • Male Posts: 3,363
  • Member since May '07
    • emsvitil's album
    • Buy me a soda
Ed
SoCal
86 SR5 XtraCab
22RE  W56B
31x10.50R15

Tallchevy

  • Offline Silver Turtle Award
  • *
  • Turtle Points: 235
  • Male Posts: 3,560
  • Member since Dec '06
  • Where were going we don't need roads!
Re: Temperature Gauge Modification.
« Reply #1 on: Jul 12, 2008, 08:18:30 AM »
I tried the link several times & it's not working for me  :dunno:
:angry: My child is an honor student at Anton Levay's School of Satanic Arts :angry:

87 4Runner redo
http://board.marlincrawler.com/index.php?topic=41959.0
87 Toyota 4Runner, SAS Rig Gallery
http://board.marlincrawler.com/index.php?topic=29877.msg3

jimbo74

  • Offline Gold Turtle Award
  • *
  • Turtle Points: 1616
  • Male Posts: 8,730
  • Member since Sep '05
Re: Temperature Gauge Modification.
« Reply #2 on: Jul 12, 2008, 08:22:29 AM »
no worky for me either



must be down... the main page loads but anything off of that crashes
:usa:

The cost of freedom is always high, but Americans have always paid it. And one path we shall never choose, and that is the path of surrender, or submission.

~ John F. Kennedy ~

emsvitil [OP]

  • Online Silver Turtle Award
  • *
  • Turtle Points: 5415
  • Male Posts: 3,363
  • Member since May '07
    • emsvitil's album
    • Buy me a soda
Re: Temperature Gauge Modification.
« Reply #3 on: Jul 12, 2008, 01:04:03 PM »
working now..........
Ed
SoCal
86 SR5 XtraCab
22RE  W56B
31x10.50R15

ninja turtle

  • Offline The 1K Club
  • *
  • Turtle Points: 38
  • Male Posts: 1,074
  • Member since Sep '07
Re: Temperature Gauge Modification.
« Reply #4 on: Jul 12, 2008, 01:22:31 PM »
works for me. thats cool. i need to get a soldering iron.


jimbo74

  • Offline Gold Turtle Award
  • *
  • Turtle Points: 1616
  • Male Posts: 8,730
  • Member since Sep '05
Re: Temperature Gauge Modification.
« Reply #5 on: Jul 12, 2008, 01:33:35 PM »
the link works now, site must have been down earlier....


will that mod work on the pickup trucks? i have an 84
:usa:

The cost of freedom is always high, but Americans have always paid it. And one path we shall never choose, and that is the path of surrender, or submission.

~ John F. Kennedy ~

KDXSR5

  • Poser Shot Extraordinaire
  • Offline The 2.5K Group
  • ****
  • Turtle Points: 61
  • Male Posts: 2,813
  • Member since Dec '06
Re: Temperature Gauge Modification.
« Reply #6 on: Jul 12, 2008, 07:13:39 PM »
My temp guage has no "numb" spot... mine fluctuates with temperature so maybe mine is just not worn out like everyone elses? I am just saying that the stock guage does change and has no dead zone, well at least mine is like that

fatkidskickrocks4x4

  • Offline Rock Master
  • ***
  • Turtle Points: -2
  • Male Posts: 216
  • Member since Apr '08
Re: Temperature Gauge Modification.
« Reply #7 on: Jul 12, 2008, 08:20:24 PM »
both of mine work fine...well one does the other hasn't ran for like a year
If you have to go "balls deep" you aren't doing it righ

unclejpl4x4

  • Offline Silver Turtle Award
  • *
  • Turtle Points: 348
  • Male Posts: 3,522
  • Member since Apr '05
  • Broke & rusted
    • myspace
    • Buy me a beer
Re: Temperature Gauge Modification.
« Reply #8 on: Jul 13, 2008, 11:28:36 AM »
think i just found out how 2 fix my gauge 
build thread http://board.marlincrawler.com/index.php?topic=39214.0
CB install http://board.marlincrawler.com/index.php?topic=45467.0
roundeyes http://board.marlincrawler.com/index.php?topic=33294.0;highlight=round+eyes
LC exhaust head 2 tip, EB RVstreethead O/S valves,EB  268c/torker cam , .20 over , metal t-chain wear pads
MARLIN clutch 1200, master clutch cly

emsvitil [OP]

  • Online Silver Turtle Award
  • *
  • Turtle Points: 5415
  • Male Posts: 3,363
  • Member since May '07
    • emsvitil's album
    • Buy me a soda
Definitely something fishy.....
« Reply #9 on: Jul 13, 2008, 03:14:32 PM »
Well, I'm currently flushing my cooling system and don't have the fan attached or the thermostat installed.....

Gauge was in it's normal 3:30 position....   

You'd think that it would creep upward when you're stopped at a stop light and creep downward once you started moving when you don't have a fan and thermostat installed; but NO,  it stayed put............


BTW, I found the original link after coming home from Bakersfield to LA.    Temperature went to 3/4 mark up the hill, but stayed at normal spot afterwards.    Thought it was strange that it acted normal/not normal with nothing inbetween.

BTW2, thermostat didn't fully open up, which is the cooling problem, but I figued I'd flush the system out since it's been awhile.........
Ed
SoCal
86 SR5 XtraCab
22RE  W56B
31x10.50R15

 
 
 
 
 

Related Topics

5 Replies
1335 Views
Last post Aug 25, 2005, 11:22:43 AM
by robinhood4x4
27 Replies
5316 Views
Last post Jul 08, 2006, 09:36:35 PM
by RustyToy
10 Replies
1786 Views
Last post Feb 05, 2009, 04:56:01 PM
by JD
3 Replies
1013 Views
Last post Mar 28, 2015, 04:31:16 PM
by jssgbsn
59 Replies
7716 Views
Last post Jul 15, 2017, 04:24:40 AM
by Gnarly4X