Author Topic: Washington Wet Wheelers  (Read 55866 times)

0 Members and 1 Guest are viewing this topic.

SqWADoosh

  • Offline The 2K Group
  • ***
  • Turtle Points: 10683
  • Male Posts: 2,414
  • Member since Oct '14
    • View Profile
Re: Washington Wet Wheelers
« Reply #30 on: May 25, 2015, 03:56:30 PM »
Nice description Andrew. Thanks for taking those pictures. I did make it to my parents without any trouble. I ordered a pair of motor mounts from Napa the next day and after a full day working on them we made a copy of the factory toyota motor mount buckets that were missing on my installation and got them installed. I had to install them twice which was a total pain because there is barely enough room to get them into position. After getting them into position I noticed that the bolt holes were not lined up. Napa parts aren't what they used to be. I had to pull them back out and grind a 1/8" on each of the bolt holes. Once I did that they went right in. Sucks that I missed out but at least I have permanently solved my motor mount problem.

Glad to hear you got it fixed. I still hold the belief that you need a new cross-member or they will blow out again though.

 
 
 
 
 

Related Topics

35 Replies
9282 Views
Last post Sep 21, 2004, 09:53:28 PM
by 4DEES
53 Replies
7587 Views
Last post Jun 05, 2011, 09:47:35 PM
by Hoogie409
6 Replies
2080 Views
Last post Mar 07, 2005, 09:57:49 PM
by scheid6996
6 Replies
2655 Views
Last post Feb 11, 2016, 08:01:09 PM
by ExCabSwap
38 Replies
8396 Views
Last post Aug 13, 2016, 10:28:47 PM
by blackdiamond