Author Topic: head light problem.  (Read 633 times)

0 Members and 1 Guest are viewing this topic.

83yota5960

  • Offline Crawler Guru
  • ****
  • Turtle Points: -20
  • Male Posts: 551
  • Member since Sep '09
head light problem.
« on: Feb 06, 2010, 10:39:08 PM »
last week i went to turn on my headlights and noticed they didnt come on. but when i swithched the brights on they would come on. not actuall brights though. so to get lights to come i have to flip it to brights and i have no way to get my brights on now. any body have this happen to them or no wats wroung thanks. :crossed:
83 short bed yota 35's 5.29's 4.7 f-150's arb front aussie locker rear high steer ifs rear axle
83 short bed yota 31 a/t mild lift welded ifs rear axle
99 audi A4 as my new daily driver.

rustyboltz

  • Offline Rock Crawl'n
  • **
  • Turtle Points: -2
  • Posts: 15
  • Member since Nov '09
Re: head light problem.
« Reply #1 on: Feb 07, 2010, 02:42:28 AM »
I have the same problem except it is my brights that go blank and I have to use my dim headlights.  I have researched it and it is the contacts in the headlight switch in the steering column.  I have just posted a post about this and some of the guys confirmed that if I clean my contacts that the problem will be gone and be in the rear view mirror.  I will be cleaning mine when the weather warms up.  I would recommend you do the same.

79coyotefrg

  • Rock Ninja
  • Offline Gold Turtle Award
  • *
  • Turtle Points: 1420
  • Male Posts: 22,619
  • Member since May '02
  • Solid axle Toys Rule ! ! !
    • HotSprings Superlift ORV park
Re: head light problem.
« Reply #2 on: Feb 07, 2010, 08:16:27 AM »
yep,  as long as the contacts arent too badly corroded then you'll need to find a new or used one
AR-TTORA founder 22R bored.060,LCE stage II race cam http://pure-gas.org/    32/36weber, :driving: Marlin 1200 NON ceramic clutch, L52SHD+dualcase #2919, cable-locker, Yukon 5.29 gears, 35's, Allpro ebrake, front springs, and high steer, F150rears    RIP Nitro 9-29-07 :(  I sure miss him :down: MarlinCrawlerInc IS NOT affiliated with TrailGear in any way

83yota5960 [OP]

  • Offline Crawler Guru
  • ****
  • Turtle Points: -20
  • Male Posts: 551
  • Member since Sep '09
Re: head light problem.
« Reply #3 on: Feb 07, 2010, 09:51:36 PM »
ok i will check that out see if it works thanks guys :thumbs:
83 short bed yota 35's 5.29's 4.7 f-150's arb front aussie locker rear high steer ifs rear axle
83 short bed yota 31 a/t mild lift welded ifs rear axle
99 audi A4 as my new daily driver.

 
 
 
 
 

Related Topics

6 Replies
1881 Views
Last post Nov 22, 2004, 04:38:55 PM
by 2utadud
20 Replies
1919 Views
Last post Aug 28, 2007, 09:28:24 PM
by 85yodaon33s
5 Replies
898 Views
Last post Dec 20, 2011, 10:40:29 PM
by 83 Crawler
7 Replies
1669 Views
Last post Jun 11, 2014, 09:11:34 PM
by Dingman.
10 Replies
1929 Views
Last post Mar 04, 2017, 08:50:51 PM
by ArloMyles