Author Topic: engine issue  (Read 571 times)

0 Members and 1 Guest are viewing this topic.

Wainiha

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
engine issue
« on: Aug 27, 2019, 11:39:37 PM »
Working on a friends 89 Jeep.  It starts, it runs for a few seconds then dies.  I started it with my battery jumper.  I charged the battery.  It ran then died after 2 seconds.  Charged the battery.  Started and ran for 15 minutes, but would not restart.

 It read at higher voltage after i took out the battery again and reconnected the charger.  So alternator works?  Motor ran for 15 min.  so no fuel issue I think. 

Help please. 
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

gnob

  • Offline Crawler Guru
  • ****
  • Turtle Points: 415
  • Posts: 713
  • Member since May '02
Re: engine issue
« Reply #1 on: Aug 28, 2019, 05:48:33 AM »
Id be looking at fuel pump wiring.
hold this. . .

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #2 on: Aug 28, 2019, 08:36:30 AM »
how would it idle (vehicle not moving) for 15 minutes and then not start again?  Especially if the battery is charged up.  Vibrition causing a chaffed wire to short maybe?
I'll shake the truck I guess and see if it dies...asssuming it starts again.

Thank you gnob.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

gnob

  • Offline Crawler Guru
  • ****
  • Turtle Points: 415
  • Posts: 713
  • Member since May '02
Re: engine issue
« Reply #3 on: Aug 28, 2019, 10:37:19 AM »
I suspect a suspect relay.
hold this. . .

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #4 on: Aug 28, 2019, 11:03:42 AM »
where would that be?  I know only of relays in the fuse box.  Is that correct?  Can a relay fail just some of the time?  I thought no.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

redneckcustoms13

  • Offline The 2K Group
  • ***
  • Turtle Points: 6755
  • Male Posts: 2,422
  • Member since May '15
    • Buy me a beer
Re: engine issue
« Reply #5 on: Aug 28, 2019, 11:44:29 AM »
A fuel pump going bad could also be a possibility. They dont always work or not work. They can get weak and often work but then once they run a bit they wont run again for a while.
83 long bed 2wd sas, 3rz, w56, duals with 4.7 rear, 4.88 elock front, spartan rear, 39.5 iroks
01 double cab hunting truck
06 tacoma street truck

Snowtoy

  • Online The 2K Group
  • ***
  • Turtle Points: 726
  • Male Posts: 2,376
  • Member since Sep '03
Re: engine issue
« Reply #6 on: Aug 28, 2019, 11:51:13 AM »
Does it run for the same amount of time each time before it dies?
How long does it take between when it dies and when it will restart?

Might start testing sensors like the coolant temp, and crank position if it has them.
'90 black X-cab mod'd 3.0, 33's/4.88's, rear ARB, custom bumpers, sliders, safari rack, etc.
'91 Blue X-cab 22re, 35's/5.29's,Truetrac front, ARB rear, dual cases, and custom Safari flatbed, bumper, interior.
The money pit '87 Supra resto/mod

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #7 on: Aug 28, 2019, 01:02:29 PM »
before I charged the battery it would start with my jump box and run about 2 seconds then die everytime.  After I reconditioned and charged the battery it started on it's own and ran for 15 or so min.  Then turned it off and nothing.  But when I brought the battery home the voltage read higher than when had reinstalled it.  Leading me to believe it was getting a charge.

I hate inconsistent problems, they,re so hard to figure out.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #8 on: Sep 02, 2019, 08:01:03 AM »
Started the jeep drove it around for 15 min.  It seemed fine but hit a bump entering the driveway and it died.  It restarted.  I shook it and it did not die.  I thought driveway bump touched a chafed wire and caused a temporary short(?).  But, why then could I not reproduce it?
i
Meanwhile the friend is lazy to keep working on it so I'm not going to either.  I don't like chasing people down to do them a favor...
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

redneckcustoms13

  • Offline The 2K Group
  • ***
  • Turtle Points: 6755
  • Male Posts: 2,422
  • Member since May '15
    • Buy me a beer
Re: engine issue
« Reply #9 on: Sep 04, 2019, 09:56:09 AM »
Have you checked the ground wires going to the engine from the firewall and frame?
83 long bed 2wd sas, 3rz, w56, duals with 4.7 rear, 4.88 elock front, spartan rear, 39.5 iroks
01 double cab hunting truck
06 tacoma street truck

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #10 on: Sep 05, 2019, 08:42:43 AM »
 that is a good thought.  I may have been mistaken thinking that there was no electrical issue because it ran for so long.  The bump that killed the motor made me wonder though.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

redneckcustoms13

  • Offline The 2K Group
  • ***
  • Turtle Points: 6755
  • Male Posts: 2,422
  • Member since May '15
    • Buy me a beer
Re: engine issue
« Reply #11 on: Sep 06, 2019, 07:17:18 AM »
Reason I ask, in high school a friend had a yj that he and his brother swapped a new engine into. It would start but only sometimes. Every time they put it in reverse and eased off the clutch it would die. A few of us got together one evening and I noticed the reverse lights were very dim even though the battery had over 13v. We cleaned the ground from the block to frame and it was cured.
83 long bed 2wd sas, 3rz, w56, duals with 4.7 rear, 4.88 elock front, spartan rear, 39.5 iroks
01 double cab hunting truck
06 tacoma street truck

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #12 on: Sep 06, 2019, 08:12:24 AM »
interesting!  this girls jeep has a bad tail light...
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #13 on: Sep 08, 2019, 01:42:08 PM »
If the engine voltage reads at 14 plus volts at idle I'm guessing the alternator is good.  If 12.6 volts is a good battery with the engine off what could I expect the voltage drop to after 12 hrs.

To me good battery would not drop without some parasitic draw.  Am I correct?
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

gnob

  • Offline Crawler Guru
  • ****
  • Turtle Points: 415
  • Posts: 713
  • Member since May '02
Re: engine issue
« Reply #14 on: Sep 08, 2019, 02:20:43 PM »
Yes you are correct.
 Static battery should be 12.6
hold this. . .

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #15 on: Sep 08, 2019, 02:40:49 PM »
well I've been testing my truck to get a base line.  Voltmeter says 14.4 at idle and 12.6 when off.  This girls battery is not holding a charge.  I think the question is solved. Thank you guys.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #16 on: Sep 08, 2019, 02:42:12 PM »
Well, I take that back.  that is only one issue.  She has another.  At least I'm narrowing it down.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

Gnarly4X

  • Offline Silver Turtle Award
  • *
  • Turtle Points: 3777
  • Male Posts: 3,146
  • Member since Jun '16
  • Marlin and I slid "The Sluice" Martinez Canyon
    • Buy me some coffee
Re: engine issue
« Reply #17 on: Sep 08, 2019, 03:24:09 PM »
A battery reading 12.6 volts with engine off does NOT necessarily mean its a good or healthy battery. :gap:

Gnarls.
« Last Edit: Sep 08, 2019, 03:33:56 PM by Gnarly4X »
1986 XtraCab SR5 22RE 5speed W56B, ~26,000 MI after break-in, DIM (Did It Myself) rebuilt engine - .020" over, engnbldr RV head, OS valves, 261C cam, DT Header. https://imgur.com/oACTHTR

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #18 on: Sep 08, 2019, 05:36:03 PM »
A battery reading 12.6 volts with engine off does NOT necessarily mean its a good or healthy battery. :gap:

Gnarls.

Can you explain please?
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

Gnarly4X

  • Offline Silver Turtle Award
  • *
  • Turtle Points: 3777
  • Male Posts: 3,146
  • Member since Jun '16
  • Marlin and I slid "The Sluice" Martinez Canyon
    • Buy me some coffee
Re: engine issue
« Reply #19 on: Sep 08, 2019, 08:08:22 PM »
Can you explain please?

I live in sunny Arizona. A car battery lasts on average about 2 to 3 years. I've lived here for about 27 years, so I've had a little experience with batteries.

My battery in my 2013 Corolla went completely dead.

I managed to jump it and get about 2 miles home.  I checked the cells with a hydrometer.  Only one cell was in the gray area.. slightly weak.  The others were in the green.  I was surprised, I thought I'd find several cells completely dead.  I checked the voltage with a digital multi-meter, and again surprised to read 12.6 Volts!!  I cleaned the heck out of the cables and terminals, but not even a click.  I was thinking, oh crap it's the starter.

But... since I am about 5 minutes from an Autozone, I bought a new battery.  I had the new battery installed in about 10 minutes.... bingo... the car started right up..... NOT a starter!!  Yahahhhhahahha!

So.... my reading of 12.6 Volts was out of completely dead battery.... no headlights nothing powered. :dunno:

Gnarls.

1986 XtraCab SR5 22RE 5speed W56B, ~26,000 MI after break-in, DIM (Did It Myself) rebuilt engine - .020" over, engnbldr RV head, OS valves, 261C cam, DT Header. https://imgur.com/oACTHTR

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #20 on: Sep 08, 2019, 08:14:44 PM »
huh.

 the girls jeep is still a question(which started this thread).  My Yota still starts fine.  But sometimes not on the 1st crank. 

I'm thinking both vehicles are needing a new battery soon.  I'm shopping for mine now.  I wish Sears didn't close here. I liked the Diehard Platinum.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

Gnarly4X

  • Offline Silver Turtle Award
  • *
  • Turtle Points: 3777
  • Male Posts: 3,146
  • Member since Jun '16
  • Marlin and I slid "The Sluice" Martinez Canyon
    • Buy me some coffee
Re: engine issue
« Reply #21 on: Sep 08, 2019, 08:19:54 PM »
huh.

 the girls jeep is still a question(which started this thread).  My Yota still starts fine.  But sometimes not on the 1st crank. 

I'm thinking both vehicles are needing a new battery soon.  I'm shopping for mine now.  I wish Sears didn't close here. I liked the Diehard Platinum.

A Sears Die Hard Gold was the best battery I ever owned!! back in the 90's.

Gnarls.
1986 XtraCab SR5 22RE 5speed W56B, ~26,000 MI after break-in, DIM (Did It Myself) rebuilt engine - .020" over, engnbldr RV head, OS valves, 261C cam, DT Header. https://imgur.com/oACTHTR

RUGER

  • Online Crawler Guru
  • ****
  • Turtle Points: 3786
  • Male Posts: 690
  • Member since May '02
  • I love Marlin Crawler!
    • Buy me a beer
Re: engine issue
« Reply #22 on: Sep 08, 2019, 10:49:38 PM »
I've had good luck with batteries made by Johnson control. east penn not so much

RUGER  :beerchug: :usa: :beerchug:
:usa: GOD BLESS AMERICA :usa:
"the hag" 83 toy with 5" all-pro lift, marlin crawler dual case #1011 and marlin hy-steer, 35s, 5.29's, exo cage, yada, yada, yada. she's back in black.

97 F250
84 Grand Waggy
77 Scout II SS

run with THE PACK 4wdc of los osos
NRA

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #23 on: Sep 09, 2019, 09:12:47 AM »
I have to look in town today.  So far my options are Toyota brand, Napa or Optima(limited market here).  I haven't looked what Autozone has.

I've heard good things about Interstate, and some negative about the Optima red top.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

redneckcustoms13

  • Offline The 2K Group
  • ***
  • Turtle Points: 6755
  • Male Posts: 2,422
  • Member since May '15
    • Buy me a beer
Re: engine issue
« Reply #24 on: Sep 09, 2019, 09:38:40 AM »
We go through a lot of batteries at work. Do not waste money on anything that says interstate. Optima is interstate as well. I am a firm believer in deka (east penn). Johnson controls also makes a great battery.
83 long bed 2wd sas, 3rz, w56, duals with 4.7 rear, 4.88 elock front, spartan rear, 39.5 iroks
01 double cab hunting truck
06 tacoma street truck

gnob

  • Offline Crawler Guru
  • ****
  • Turtle Points: 415
  • Posts: 713
  • Member since May '02
Re: engine issue
« Reply #25 on: Sep 09, 2019, 10:11:52 AM »
Don't waste money on anything that isn't AGM.
hold this. . .

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #26 on: Sep 09, 2019, 06:38:31 PM »
I might have to call and see if Sears will ship me a Diehard Platinum from Oahu.  I think they're AGM...(?)
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #27 on: Sep 09, 2019, 06:39:51 PM »
You guys are awesome for helping.
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

emsvitil

  • Online Silver Turtle Award
  • *
  • Turtle Points: 5445
  • Male Posts: 3,398
  • Member since May '07
    • emsvitil's album
    • Buy me a soda
Re: engine issue
« Reply #28 on: Sep 09, 2019, 07:55:20 PM »
The diehard platinum's are (were?) odyssey AGM
Ed
SoCal
86 SR5 XtraCab
22RE  W56B
31x10.50R15

Wainiha [OP]

  • Offline 4WD Legend
  • *****
  • Turtle Points: 512
  • Male Posts: 890
  • Member since Jan '12
Re: engine issue
« Reply #29 on: Sep 09, 2019, 10:30:37 PM »
yes thats what I read.  don't know where to get Odessey batteries here.  the selection of parts is one of the reasons I'm considering moving to the mainland
2000 3.4L xtra-cab Tacoma.
Icon C/Os
Marlin 1200lb. clutch
Marlin short shifter
FLOODED...GONE

2005 4.0L xtra-cab Tacoma
King Resi C/Os and Total Chaos UCAs
Waiting on Marlin for the RA60 Short throw shifter...Hint Hint
FLOODED...GONE

2012 4.0L xtra-cab 4x4 Tacoma
Automatic...Don't shoot...
 King resi C/O
and Total Chaos UCAs

^ Who let Wainiha into the mainland?? :yikes: - Big Mike

 
 
 
 
 

Related Topics

5 Replies
2174 Views
Last post Dec 01, 2006, 11:26:13 AM
by spacoli
3 Replies
2150 Views
Last post Jun 01, 2015, 09:16:39 PM
by Cheesemaker
31 Replies
3955 Views
Last post Aug 29, 2009, 04:15:46 PM
by JD
3 Replies
1327 Views
Last post Jul 30, 2010, 10:54:33 PM
by Cheesemaker
10 Replies
1896 Views
Last post Nov 25, 2010, 10:20:44 AM
by 4RunnerChevy