Author Topic: My 4Runner  (Read 1247 times)

0 Members and 1 Guest are viewing this topic.

SierraNevada4STR

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 0
  • Male Posts: 24
  • Member since Aug '17
  • Adventurin'
    • Buy me some coffee
My 4Runner
« on: Aug 07, 2017, 04:34:37 PM »
I need to have 11 posts to start a thread; but I want to make a build thread for my 1st gen 4runner. Freshly rebuilt engine, 22re, and still having what feels like loss of power. Only put about 15,000 miles on this engine since it was rebuilt. Exhaust shop told me my exhaust manifold was cracked, so I'm waiting on my LCE header now. Any other thoughts?

OVRAROK

  • Online The 2.5K Group
  • ****
  • Turtle Points: 21990
  • Male Posts: 2,632
  • Member since Dec '10
Re: My 4Runner
« Reply #1 on: Aug 07, 2017, 05:01:15 PM »
I need to have 11 posts to start a thread; but I want to make a build thread for my 1st gen 4runner. Freshly rebuilt engine, 22re, and still having what feels like loss of power. Only put about 15,000 miles on this engine since it was rebuilt. Exhaust shop told me my exhaust manifold was cracked, so I'm waiting on my LCE header now. Any other thoughts?

 :welcome:
 :turtle3:   what year is your 4runner?
Even the most primitive society, has an intimate respect for the insane.

cporche

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 306
  • Posts: 63
  • Member since Feb '17
  • Crawling with Marlin
Re: My 4Runner
« Reply #2 on: Aug 08, 2017, 11:01:26 AM »
my runner came with an lce header, it seems to breath well, however it is rather loud between that and the magna flow on it... if you do get it, make sure you get the hardware too

SierraNevada4STR [OP]

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 0
  • Male Posts: 24
  • Member since Aug '17
  • Adventurin'
    • Buy me some coffee
Re: My 4Runner
« Reply #3 on: Aug 08, 2017, 01:07:51 PM »
:welcome:
 :turtle3:   what year is your 4runner?

Thanks man! And it is a 1988 22re dlx

Snowtoy

  • Offline The 2K Group
  • ***
  • Turtle Points: 720
  • Male Posts: 2,331
  • Member since Sep '03
Re: My 4Runner
« Reply #4 on: Aug 08, 2017, 03:09:30 PM »
Welcome, fixing the exhaust leak will help.

Is it a manual or auto, what size tires are you running? 
'90 black X-cab mod'd 3.0, 33's/4.88's, rear ARB, custom bumpers, sliders, safari rack, etc.
'91 Blue X-cab 22re, 35's/5.29's,Truetrac front, ARB rear, dual cases, and custom Safari flatbed, bumper, interior.
The money pit '87 Supra resto/mod

SierraNevada4STR [OP]

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 0
  • Male Posts: 24
  • Member since Aug '17
  • Adventurin'
    • Buy me some coffee
Re: My 4Runner
« Reply #5 on: Aug 08, 2017, 03:36:04 PM »
Hey SnowToy,
It is a manual fivespeed and mostly stock everything, tire size I believe is like 29?

58rennur4

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 205
  • Male Posts: 38
  • Member since Aug '17
  • WHAT?
Re: My 4Runner
« Reply #6 on: Aug 08, 2017, 04:47:47 PM »
:welcome:
 :turtle3:   what year is your 4runner?

Oops quoted wrong post in my quest for 11 posts...

58rennur4

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 205
  • Male Posts: 38
  • Member since Aug '17
  • WHAT?
Re: My 4Runner
« Reply #7 on: Aug 08, 2017, 04:48:56 PM »
I need to have 11 posts to start a thread; but I want to make a build thread for my 1st gen 4runner. Freshly rebuilt engine, 22re, and still having what feels like loss of power. Only put about 15,000 miles on this engine since it was rebuilt. Exhaust shop told me my exhaust manifold was cracked, so I'm waiting on my LCE header now. Any other thoughts?

I need 9 more post....

GoldenCo

  • Offline Dusty Trails
  • *
  • Turtle Points: 1
  • Male Posts: 4
  • Member since Jan '19
  • Someday Jennifer
Re: My 4Runner
« Reply #8 on: Feb 02, 2019, 04:09:41 PM »
I'm in the same boat trying to get to my 11. This should count as one more lol! :beerchug:

Someday Jennifer...

Jimkola

  • Offline Dusty Trails
  • *
  • Turtle Points: 0
  • Posts: 8
  • Member since Feb '18
  • Crawling with Marlin
Re: My 4Runner
« Reply #9 on: Feb 03, 2019, 08:20:37 PM »
Well, hereís one decent possibility, and one you would only notice under higher demand.

Check the opening of the air intake hose(part#17882-89107) that goes from the radiator core support to the air filter box. Odds are this got removed during the engine work, and when itís reinstalled itís easy to squish the brim  against all the ac piping  going to the receiver/dryer. If that brim got pushed in itíd restrict air flow at higher speeds or up hills.

With a few more posts Iíll be allowed to include photos👊🏼😃
« Last Edit: Feb 04, 2019, 08:47:50 AM by Jimkola »

 
 
 
 
 

Related Topics

7 Replies
2859 Views
Last post Jul 30, 2005, 06:56:13 AM
by gmrwizard
0 Replies
2489 Views
Last post Dec 05, 2009, 06:23:47 PM
by chim
3 Replies
2056 Views
Last post Dec 15, 2009, 05:47:54 AM
by PA_taco_13
34 Replies
14062 Views
Last post May 06, 2017, 04:38:31 AM
by Someday
0 Replies
1256 Views
Last post Feb 05, 2012, 11:34:06 AM
by BoG-ToY