Author Topic: Hydro assist on the cheap  (Read 215168 times)

0 Members and 1 Guest are viewing this topic.

zman2day

  • Offline Dusty Trails
  • *
  • Turtle Points: 0
  • Posts: 8
  • Member since Mar '06
  • Crawling with Marlin
Re: Hydro assist on the cheap
« Reply #150 on: Jun 12, 2006, 09:50:37 AM »
The drivers side port on the box goes to the drivers side port on the ram.

The passenger side port on TOP of the box goes to the passenger side port on the ram.

I dont know what to say other wise,  I STILL havent added any volume to my reservoir and mine steers amazingly.  I finally aired my tires back up today from 5 to 36 psi and it was UNREAL at how easy it steered.  I could steer mine with out problem with it PARKED and running with only 5 psi in the tires. 

are you 100% POSITIVE you got the top port cleaned out in the vein?  If you have ANY metal in there, it can mess it up.

Looks like my lines are correct then.

I really think I got everything out.. I drilled and tapped with my shop vac millimeters away from the bit, used brakeclean and vacccumed it out, used a blow tip on my compressor.  It "should" be clean....but..who knows..if I can solve this then it will be coming out.
« Last Edit: Jun 12, 2006, 09:54:59 AM by zman2day »

 
 
 
 
 

Related Topics

4 Replies
2379 Views
Last post Mar 31, 2005, 10:26:44 PM
by freds40
409 Replies
241047 Views
Last post Oct 10, 2018, 11:36:56 PM
by epantano
4 Replies
2093 Views
Last post Dec 04, 2005, 08:01:14 PM
by KYOTA
0 Replies
1180 Views
Last post Jan 29, 2006, 08:52:12 PM
by KYOTA
1 Replies
1712 Views
Last post Feb 27, 2008, 11:21:02 PM
by robrub00