Author Topic: Samurai alternator wireing.. not working  (Read 1335 times)

0 Members and 1 Guest are viewing this topic.

yota4x4sc

  • Offline Crawler Guru
  • ****
  • Turtle Points: 28
  • Male Posts: 597
  • Member since Oct '10
  • Santa Cruz, CA
    • My YOTA Pics (click here)
Samurai alternator wireing.. not working
« on: Nov 28, 2010, 02:40:41 PM »
i was wondering if anyone knew how to wire up a stock samurai alternator.. we have the stock alt... we propained the sammi so we took out every wire except the one main wire that goes to the battery.. and we put another alt in there and same thing..no power...i just cant figure out wat the 3 prong plug wires are
:usa: 92 xcab, full width, 39.5 boggers, beadlocks, 60 f arb 5.86s , 60 r spool , duals, 4.7 rear... 3.sl0, bobed , all pro 6 inch leafs f and r :usa:

4RunnerChevy

  • Offline The 1K Club
  • *
  • Turtle Points: 5
  • Male Posts: 1,426
  • Member since Sep '08
  • Santa Cruz Mountains
    • Santa Cruz Wheelers
Re: Samurai alternator wireing.. not working
« Reply #1 on: Nov 28, 2010, 04:57:10 PM »
got a sami schematic.  There is something about the alt needing a resistor or bulb. kinda like a GM (like a charge lamp), I could be wrong.

yota4x4sc [OP]

  • Offline Crawler Guru
  • ****
  • Turtle Points: 28
  • Male Posts: 597
  • Member since Oct '10
  • Santa Cruz, CA
    • My YOTA Pics (click here)
Re: Samurai alternator wireing.. not working
« Reply #2 on: Nov 28, 2010, 06:43:04 PM »
o huh do u know wat the plug on the back is for..i found out one wire goes to the dash and the other ignition..and idk wat to do..i dont need either of those..i tryed figuring out wat the botom one is and just cant figure it out...i just want it to charge.. why do things gotta be so difficult haha
:usa: 92 xcab, full width, 39.5 boggers, beadlocks, 60 f arb 5.86s , 60 r spool , duals, 4.7 rear... 3.sl0, bobed , all pro 6 inch leafs f and r :usa:

yota4x4sc [OP]

  • Offline Crawler Guru
  • ****
  • Turtle Points: 28
  • Male Posts: 597
  • Member since Oct '10
  • Santa Cruz, CA
    • My YOTA Pics (click here)
Re: Samurai alternator wireing.. not working
« Reply #3 on: Nov 28, 2010, 07:11:22 PM »
ttt
:usa: 92 xcab, full width, 39.5 boggers, beadlocks, 60 f arb 5.86s , 60 r spool , duals, 4.7 rear... 3.sl0, bobed , all pro 6 inch leafs f and r :usa:

 
 
 
 
 

Related Topics

5 Replies
1017 Views
Last post May 03, 2005, 08:06:45 PM
by reklund5
5 Replies
1183 Views
Last post Nov 17, 2005, 09:42:39 AM
by whiteman
2 Replies
744 Views
Last post Jun 14, 2006, 09:57:46 PM
by bolus131
12 Replies
1840 Views
Last post Dec 21, 2006, 04:00:31 PM
by snowshoebrue
0 Replies
623 Views
Last post Jun 17, 2007, 09:08:54 PM
by Dr.Maxwe001-KK4SXA