Author Topic: 85 4runner and the work never ends....  (Read 118926 times)

0 Members and 1 Guest are viewing this topic.

chunkybutfunky934

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 0
  • Posts: 89
  • Member since Nov '09
Re: New mods, new pics, more to come.....
« Reply #240 on: Mar 03, 2010, 05:44:55 PM »
nice build!!

Gixxer Jon

  • Offline Crawler Guru
  • ****
  • Turtle Points: 104
  • Male Posts: 646
  • Member since Jan '10
Re: New mods, new pics, more to come.....
« Reply #241 on: Mar 03, 2010, 06:32:02 PM »
Nice build, keep the updates coming.
Hillcrest Crawlers
_________________________________
||_________||_________||__TOYOTA_||
||_________||_________||__________||

http://board.marlincrawler.com/index.php?topic=67011.0

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New mods, new pics, more to come.....
« Reply #242 on: Mar 04, 2010, 08:07:35 PM »
I should be busy most of this weekend. If so I will have more updates when its all done.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New mods, new pics, more to come.....
« Reply #243 on: Mar 06, 2010, 05:02:48 PM »
Been busy today and last night. I'm nowhere near done as I wanted to be but this being my 1st time I'm happy things are progressing the way they are.



My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

bigarms23

  • Offline The 2.5K Group
  • ****
  • Turtle Points: 133
  • Male Posts: 2,855
  • Member since Jun '07
Re: New mods, new pics, more to come.....
« Reply #244 on: Mar 06, 2010, 08:01:32 PM »
good choice in a replacement motor
88 4runner 92 cpi duals 37 radial rockers and 4.8 coming soon

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New mods, new pics, more to come.....
« Reply #245 on: Mar 08, 2010, 07:55:37 AM »
Ah Im sure thats been much needed!
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New mods, new pics, more to come.....
« Reply #246 on: Mar 08, 2010, 08:51:31 PM »
The usual pics...


New motor almost ready to go in...


I pulled the Clutch and fly wheel and learned that I NEEDED new 1's which I'm sad to say that I did not order ahead of time. Had I done that My truck would be out of the shop now. As it is I had maybe 1 hr of work left before the shop closed tonight. Sadly the Shop isn't open again until Thursday.

I had horrible time trying to get a new flywheel and clutch kit yesterday and when I did get them the Clutch kit was incomplete. When I went to install the trow out bearing I ran into a problem below is a picture of the old and new bearing.



After talking to Dave over the phone and having no luck trying to locate the right bearing for me I re-used the old throw out bearing.

All I have left is the Belts, triple check all hose's and connections 1 random vacuum hose and fire it up and time it as needed, then I'll be done with my 1st engine swap. I must say that having done most of this myself it has come along surprisingly well.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New mods, new pics, more to come.....
« Reply #247 on: Mar 09, 2010, 09:12:35 AM »
you have the correct bearing John, you have the press the old one of the release bearing hub!!!
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New mods, new pics, more to come.....
« Reply #248 on: Mar 09, 2010, 10:06:03 AM »
I wish I took a picture of the other side of the old bearing. It looked a little different then the new 1. As I looked at the old bearing I saw no way to safely remove the collar or bearing hub as you called it and be able to press on the new 1.

Oh well I'll just get a new when I swap out the tranny when I get back to cali.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

chunkybutfunky934

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 0
  • Posts: 89
  • Member since Nov '09
Re: New mods, new pics, more to come.....
« Reply #249 on: Mar 09, 2010, 02:11:36 PM »
What are the specs on your new engine. Once again, awesome build.

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New mods, new pics, more to come.....
« Reply #250 on: Mar 10, 2010, 01:15:59 PM »
I wish I took a picture of the other side of the old bearing. It looked a little different then the new 1. As I looked at the old bearing I saw no way to safely remove the collar or bearing hub as you called it and be able to press on the new 1.

Oh well I'll just get a new when I swap out the tranny when I get back to cali.

I took mine to a machine shop and they did it for me.
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New mods, new pics, more to come.....
« Reply #251 on: Mar 12, 2010, 05:03:05 PM »
Engine not starting!!!!

Timing is perfect, Injecters are getting power and fuel, Engine truns over and sputters but will not will start or run on is own. We got it to run by spraying fuel into the intake but it died when we stoped spraying. On a side note it sputters while cranking, after we stop cranking and wait a few seconds then try start cranking againit kicks over for a short second then goes back to sputtering.

Everything is plugged in and seems to be right except for 2 plugs.  One of the plugs looks just like the injector plugs, but is green instead of white plastic. It is bundled in the same casing as the injector plugs but hangs out to the rear of the manifold.  Cant find a spot for it and from the looks of it, it was never plugged into anything but we are not sure.  The second plug is attached to the harness between the maniold in the center, it has a casing around the single wire, the wire is black and the plug head is yellow in color and round.  Cannot find its mate either.  Not sure if either of these plugs would cause the issue of not running but would like to figure out where they go as well.

Thanks in advance.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine not starting, please help!!!!!
« Reply #252 on: Mar 13, 2010, 04:50:39 PM »
Well after some more work today I got the engine to run and stay running however it is not running right.
Idle is fine and normal, however when I give it any gas there is a serious sputter as if the engine is struggling to keep running. pressing the brake has a sputter as well which is a obvious vacuum leak I just cant seem to find it. Any suggestions as to how to locate the leak, I have gone over the vacuum diagram and nothing seems out of place. Below is a pic of a sensor which I cant seem to find hose for spot on the right by the electrical plug. The diagram did not show this sensor so for now I bypassed it and routed the hose the way the diagram showed. The other sensor on top of the valve cover I accidentally broke while leaning over the engine. What are these sensors for do I really need them?

What is this?


Another problem only slightly related is the clutch which I replaced, when I press the clutch pedal to the floor there is a clicking which I can not locate where its coming from. And there is almost no resistance at all when depressing the clutch pedal.

This swap might have been a little above my skill level but as long as it all goes together thats all that matters. The best way to learn is by doing, and I have defiantly learned alot.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New engine not starting, please help!!!!!
« Reply #253 on: Mar 14, 2010, 06:26:22 PM »
VCV Valve.. controls Vacuum. the long one goes into the intake plenium. and then i think one from the fuel canistor goes to the air nipple on the very top of that.
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New engine not starting, please help!!!!!
« Reply #254 on: Mar 14, 2010, 06:28:53 PM »
this may help you...

as to figure out where stuff is.
http://www.pirate4x4.com/forum/showthread.php?t=238808&page=2&pp=25
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine not starting, please help!!!!!
« Reply #255 on: Mar 14, 2010, 09:02:51 PM »
After more trouble shooting today I found that after disconnecting my throttle positioning sensor my throttle operates more smoother. sadly though my idle is now at 2k rpm. The best news though is that I am riving the truck and its not at the shop. I make sure to reconnect the TPS every time I stop somewhere before I kill the engine that way I start and stop the enging at lower rpms. I will go to the local toyota delership tomorrow if I can and look into the unknown vacuum sensors and the throttle issue.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine not starting, please help!!!!!
« Reply #256 on: Mar 27, 2010, 10:09:27 PM »
Dam TPS, changed it tonight and she is running good now. There is more noticeable power in the top end with the new engine  :greengrin:
I am going to make sure my lockers are good tomorrow then I'm going wheeling next weekend.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New engine, shes running strong.....
« Reply #257 on: Mar 28, 2010, 01:31:11 AM »
:woohoo:
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine, shes running strong.....
« Reply #258 on: Apr 04, 2010, 12:36:27 AM »
Went wheeling this weekend. Everything went pretty good with the Runner, I got a little body damage, nothing major and busted a rear tail light lens. I need to remount my rock lights to get more light around the truck but everything went well. I had to winch up a few spots on the hill climbs I did. bigger tires and or a dryer trail would have been perfect but Im not complaining. It is 2am and I need some sleep. I'll upload pics soon and post them up.

Uploaded pics...






I had to winch past a few small spots but all went well.
« Last Edit: Apr 04, 2010, 03:03:29 PM by John Doe »
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine, shes running strong.....
« Reply #259 on: Apr 25, 2010, 03:52:23 PM »
Some of the damage from the other weekend.



Flexed out on my buddies rig today...


My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine, shes running strong.....
« Reply #260 on: May 23, 2010, 02:21:53 PM »
I found a smoking deal on some 37" mtr's with rims and had to go for it. I decided to spend some $ and get Psc Hydro asst.
To do list....
-Sell 35's
-remount rear shocks
-re do upper tabs on front shocks
-bump stops
-install rear axle shims
-install hydro asst cooler
-fix leaking lines on ram
-Trim fenders

My rear shocks are limiting my travel. My new front shocks are longer and I could get more out of them by re-doing the top mounting point. Bump stops are needed in the front. My Hydro asst runs real hot and I need a cooler badly, its on order and now I'm just waiting for it to come in.
« Last Edit: Jul 15, 2010, 09:34:37 PM by John Doe »
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New engine, shes running strong.....
« Reply #261 on: May 24, 2010, 12:45:06 AM »
:woohoo: Glad to see ur still adding new stuff to the runner man.
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

Gixxer Jon

  • Offline Crawler Guru
  • ****
  • Turtle Points: 104
  • Male Posts: 646
  • Member since Jan '10
Re: New engine, shes running strong.....
« Reply #262 on: May 24, 2010, 12:46:24 AM »
your going to sell the 35's? what state are you located in? 
Hillcrest Crawlers
_________________________________
||_________||_________||__TOYOTA_||
||_________||_________||__________||

http://board.marlincrawler.com/index.php?topic=67011.0

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine, shes running strong.....
« Reply #263 on: May 24, 2010, 01:21:21 AM »
I'm still in louisiana :(
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

Gixxer Jon

  • Offline Crawler Guru
  • ****
  • Turtle Points: 104
  • Male Posts: 646
  • Member since Jan '10
Re: New engine, shes running strong.....
« Reply #264 on: May 24, 2010, 01:24:19 AM »
bummer if you were in CA then i would take them off your hands
Hillcrest Crawlers
_________________________________
||_________||_________||__TOYOTA_||
||_________||_________||__________||

http://board.marlincrawler.com/index.php?topic=67011.0

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine, shes running strong.....
« Reply #265 on: Aug 04, 2010, 05:22:55 PM »
Well its been a while since Ive updated things...

The hydro asst is running good. Just installed my Axle shims and my pinion angel is much better. I have alot of small things to do. I cant afford to have my truck down for longer then a day so I am limited by what I can do.





When I picked it up....

Now
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

SloCrawler

  • Offline The 1K Club
  • *
  • Turtle Points: -116
  • Male Posts: 1,336
  • Member since Mar '08
    • http://board.marlincrawler.com/index.php?PHPSESSID=26aec3250d56559286a9a29a16ecc835&topic=60800.msg856812#msg856812
Re: New engine, shes running strong.....
« Reply #266 on: Aug 05, 2010, 08:23:12 AM »
Looking good.

THK Matt

  • 96ZJ v8
  • Offline Gold Turtle Award
  • *
  • Turtle Points: -442
  • Male Posts: 4,824
  • Member since Jun '07
  • Jeepin North Idaho
    • Buy me a drink
Re: New engine, shes running strong.....
« Reply #267 on: Aug 05, 2010, 10:40:48 PM »
Oh looks good John!!!!
1996 Jeep ZJ Laredo Daily/Weekend Wheeler
5.2L V8, 44RE, NP249, 33X12.50R15s on MT Classics, 5.5in Iron Rock Off Road Critical Path F/R

Trailer Build http://board.marlincrawler.com/index.php?topic=103261

2005 Dodge Durango Limited 5.7L Hemi Wife's Daily

Instagram @ taytershubby13

John Doe [OP]

  • Offline The 1.5K Club
  • **
  • Turtle Points: 469
  • Male Posts: 1,585
  • Member since Jun '05
    • Bored In Iraq.
Re: New engine, shes running strong.....
« Reply #268 on: Dec 03, 2010, 04:53:34 PM »
Well a few weeks ago I noticed that after only 3 pulls with the winch 1 of the dog ears was ripping off. I just finished welding up the Frame Reinforcement kit from Addicted Offroad. A great Product that I highly recommend.

http://myimages.bravenet.com/177/957/395/4/IMG_21039387.JPG

Sorry no action pics, I was to busy getting this done so I could get out of the shop.
My 85 4Runner build http://board.marlincrawler.com/index.php?topic=46841.0

peacesells: "Its kinda fun tryin to avoid body damage, just like playing operation with different sound effects"

zippo

  • Offline The 1.5K Club
  • **
  • Turtle Points: 534
  • Male Posts: 1,526
  • Member since Nov '08
    • oppiz.net
Re: New engine, shes running strong.....
« Reply #269 on: Dec 03, 2010, 05:35:20 PM »
I'm diggin your hydro assist mount!
If you see it, its for sale.

 
 
 
 
 

Related Topics

1 Replies
1426 Views
Last post Oct 09, 2006, 07:12:00 PM
by jimbo74
0 Replies
841 Views
Last post Jan 28, 2007, 05:18:24 PM
by robrub00
2 Replies
1498 Views
Last post Mar 09, 2007, 10:59:35 AM
by yotadork83
0 Replies
791 Views
Last post Jan 30, 2011, 08:02:15 PM
by x91crawlerx
1 Replies
496 Views
Last post Sep 06, 2016, 09:35:25 PM
by daniresch