Author Topic: I AM LOST  (Read 1140 times)

0 Members and 1 Guest are viewing this topic.

LILGREENYOTA

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 1
  • Male Posts: 84
  • Member since Mar '06
  • Crawling with Marlin
I AM LOST
« on: Jun 07, 2006, 07:58:32 PM »
OK SO MEMORIAL WEEKEND MY TRUCK DIED AND WOULDNT START AGAIN THE BATTERY WAS DEAD NO BIGGY PUT A NEW ALT ON RIGHT :thumbdown:HELL NO SO TODAY I PUT A NEW REGULATOR AND CHECKED ALL THE GROUNDS AND WIRES AND I STILL CANT GET THE THING TO CHARGE ANY SUGGESTIONS? ITS AN 83 SO ITS PRETTY SIMPLE WIRING BUT I AM AT A LOSS
CANT LOSE WITH 42'S

Hyena

  • I'm Legit!!!
  • Offline Gold Turtle Award
  • *
  • Turtle Points: 2401
  • Male Posts: 6,715
  • Member since Feb '04
  • AKA Baja Brad
Re: I AM LOST
« Reply #1 on: Jun 07, 2006, 09:35:15 PM »
what does it do?  does it turn over or does it click?  can you jump it?

Rocksurfer

  • Momentum Man
  • Offline Gold Turtle Award
  • *
  • Turtle Points: 446
  • Male Posts: 13,796
  • Member since Jul '04
  • Lego Enforcement
    • Spinnin4s 4x4 Club
Re: I AM LOST
« Reply #2 on: Jun 07, 2006, 10:13:58 PM »
That happened to me, it was the wire from the alt to the battery. It had a bad connection at the battery.
The Ghost-Rider/Ghost Runner

:ninja: The Ninja

R.I.P. Paul Acosta: In work, In play, In life, a friend forever

No matter how far you fall, the ground will always catch you

jimbo74

  • Offline Gold Turtle Award
  • *
  • Turtle Points: 1462
  • Male Posts: 8,699
  • Member since Sep '05
Re: I AM LOST
« Reply #3 on: Jun 07, 2006, 10:16:24 PM »
That happened to me, it was the wire from the alt to the battery. It had a bad connection at the battery.

also make sure your ground wires are good, 9 out of ten electrical problems are bad grounds
:usa:

The cost of freedom is always high, but Americans have always paid it. And one path we shall never choose, and that is the path of surrender, or submission.

~ John F. Kennedy ~

eightyfive

  • Offline Crawler Guru
  • ****
  • Turtle Points: 232
  • Male Posts: 552
  • Member since Dec '05
Re: I AM LOST
« Reply #4 on: Jun 07, 2006, 11:26:11 PM »
i had that problem too...bad ground indeed.
._________________________________________.
||____________||____________||___T0Y0TA__||
||____________||____________||____________||
1985 TOYOTA 4RUNNER

some modifications here and there....

79coyotefrg

  • Rock Ninja
  • Offline Gold Turtle Award
  • *
  • Turtle Points: 1323
  • Male Posts: 22,587
  • Member since May '02
  • Solid axle Toys Rule ! ! !
    • HotSprings Superlift ORV park
Re: I AM LOST
« Reply #5 on: Jun 08, 2006, 06:00:32 AM »
and where did you get your "new" parts,  some places  i think just clean the old ones up  and resell them  :headshake:

Napa  is best,  then toyota,  unless your broke like me then whatever you can find that works,  but places like autozone  and kragens on the west coast  ,you might have to change that alt 3-5 times befor you find a good one
AR-TTORA founder 22R bored.060,LCE stage II race cam http://pure-gas.org/    32/36weber, :driving: Marlin 1200 NON ceramic clutch, L52SHD+dualcase #2919, cable-locker, Yukon 5.29 gears, 35's, Allpro ebrake, front springs, and high steer, F150rears    RIP Nitro 9-29-07 :(  I sure miss him :down: MarlinCrawlerInc IS NOT affiliated with TrailGear in any way

LILGREENYOTA [OP]

  • Offline Rock Crawl'n
  • **
  • Turtle Points: 1
  • Male Posts: 84
  • Member since Mar '06
  • Crawling with Marlin
Re: I AM LOST
« Reply #6 on: Jun 08, 2006, 08:58:57 AM »
THANKS FOR ALL THE SUGGESTIONS GOT IT FIGURED OUT AROUND 11 LAST NIGHT :thumbs: IT WAS THE BATTERY WIRE THAT RUNS OF THE BACK OF THE ALT TO THE REG IT WAS MESSED UP IN THE STUPID LITTLE GREEN PLUG SO WE RE WIRED IT AND A COUPLE MORE WIRES THAT LOOKED BAD :beer:
CANT LOSE WITH 42'S

 
 
 
 
 

Related Topics

4 Replies
1320 Views
Last post Jul 24, 2002, 03:08:12 AM
by trt2
9 Replies
1449 Views
Last post Feb 21, 2005, 11:20:04 PM
by Thumper
19 Replies
2779 Views
Last post Jun 12, 2006, 05:47:41 PM
by Bazzi
11 Replies
1620 Views
Last post Feb 18, 2007, 03:30:05 PM
by Jeffe 81
18 Replies
1959 Views
Last post Apr 02, 2007, 04:47:23 PM
by kiyul4130